Seting Mikrotik

Internet Hanya Bisa dipakai Jam 06.00 sd Jam 01.00

// Bikin di system -> script
// kasih nama cekjam

:local jam [:pick [/system clock get time] 0 2] ;

:if ($jam >= 0 && $jam < 6) do={
/system script run router_off_all ;
} else {
/system script run router_on_all ;
}
// ——————————————————————-

// Bikin di system -> script
// Kasih nama router_off_all
// Asumsi interface yang ke modem atau internet namanya public.
// Kalau beda, tinggal disesuaikan aja namanya …

:if ([/interface ethernet get public disabled]=false) do={
/interface ethernet set [/interface ethernet find name=public] disabled=yes ;
}
// ——————————————————————-

// Bikin di system -> script
// Kasih nama router_on_all
// Asumsi interface yang ke modem atau internet namanya public.
// Kalau beda, tinggal disesuaikan aja namanya …

:if ([/interface ethernet get public disabled]=true) do={
/interface ethernet set [/interface ethernet find name=public] disabled=no ;
}
// ——————————————————————-

// Bikin di system -> scheduller
// Name = cekjam
// Interfal = 00:00:10
// On Event = /system script run cekjam

// Pastikan jam mikrotik benar, gak bermasalah.
// Cek di system -> clock
// Lihat Date dan Time nya …
// ——————————————————————-

Pos ini dipublikasikan di Uncategorized. Tandai permalink.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s